Skip to content

Requisiti di sistema di back-end:

Version 5.0:

  • Microsoft Windows Server 2008R2/2012/2012R2/2016/2019 32 and 64 bit. Home OS with IIS like Windows 7, 8, 10 are also supported.
  • Internet Information Services (IIS) 7.5/8/10
  • .NET Framework 4.7.2 and later

Version 4.x and below:

  • Microsoft Windows Server 2003/2008/2008R2/2012/2012R2 32 o 64 bit. Altresì sono supportati i SO domestici con il web server IIS, tali come Windows XP, Vista, Windows 7, Windows 8, Windows 10 .
  • Internet Information Services (IIS) 6/7/7.5/8/10
  • ASP.NET (.NET Framework) 3.5, 4.0 o 4.5
Guardi videodel processo d'istallazione dápplicazione.

Requisiti di sistema per la parte del cliente:

Version 5.0:

  • Any OS (Windows, Mac, Unix, Ubuntu, Bada, Android, iOS, Chrome OS(Chromebooks)).
  • HTTP Commander tested and works correctly with all of modern browsers: Internet Explorer 10+, Edge, Opera 43+ (PC, Mac), Chrome 57+, Mozilla/Firefox 45+, Safari 6+.
  • JavaScript should be enabled in the browser.
  • Browser and JavaScript not required for WebDav access

Version 4.x and below:

  • Qualsiasi SO (Windows, Mac, Unix, linux, Ubuntu, Bada, Android, iOS, Chrome OS(Chromebook)).
  • HTTP Commander è stato testato e funziona correttamente con il 99% dei browser: Internet Explorer 8,9,10,11, Opera 9+ (PC, Mac), Chrome 3+, Mozilla/Firefox 1.5+, Safari 3+.
  • JavaScript deve essere abilitato nel browser, se si utilizza l'interfaccia web.
  • All' accesso tramite il protocollo WebDav, un browser con JavaScript non sono necessari.